Upgrade dtc version failed

by suroot   Last Updated July 12, 2019 02:02 AM

I tried to use this method to improve the dtc version.

$ sudo apt install ./device-tree-compiler_1.4.7-1_amd64.deb

The result is disappointing´╝Ü

Reading package lists... Done Building dependency tree

Reading state information... Done Note, selecting 'device-tree-compiler' instead of './device-tree-compiler_1.4.7-1_amd64.deb' device-tree-compiler is already the newest version (1.4.7-1). 0 upgraded, 0 newly installed, 0 to remove and 14 not upgraded.

$ dtc -v

Version: DTC 1.4.0-gf345d9e4

Can anyone tell me why this is?

Tags : apt upgrade


Related Questions


Updated October 04, 2018 04:02 AM

Updated May 18, 2019 01:02 AM

Updated May 27, 2017 17:02 PM

Updated May 13, 2019 07:02 AM

Updated October 22, 2017 05:02 AM