Ubuntu install restarts every time a manual network connection is configured

by Appleoddity   Last Updated May 15, 2019 21:00 PM

I don't install Ubuntu often. However, I'm now having this issue twice.

The first time, I ignored it, continued my installation with DHCP enabled, then manually configured the network adapter after install.

Now, I'm on a completely different network, completely different hardware, etc. and trying to do a basic installation of Ubuntu server 18.04 again.

I get to the initial stages, the install finds a DHCP address for the network adapter and gives me the ability to reconfigure it at that time. I edit the settings, and specify the network info I want to use for IPv4 after choosing "Manual" for IPv4 Method: enter image description here

When I choose to "Save" the settings, the installation immediately restarts back at the first screen and the settings are erased.

This is now the second time I've installed Ubuntu 18.04 with the exact same problem on completely different networks and hardware. I'm 0 for 2 and can't find even a hint of it on the internet about this problem.

Why is this happening?

EDIT: I found this post with no answer: https://askubuntu.com/questions/1124742/ubuntu-18-04-2-lts-server-network-configuration-problem-during-setup?newreg=444bcbeb65ab498b92298f80ad9427dc

Tags : ubuntu


Related Questions


Updated March 26, 2018 04:00 AM

Updated June 19, 2018 09:00 AM

Updated October 12, 2018 14:00 PM

Updated September 06, 2017 17:00 PM