How to install postgresql-contrib-11 on CentOS 7?

by Takito Isumoro   Last Updated January 11, 2019 12:01 PM

So, I was trying to install extension citext on PostrgeSQL 11.1, but of course I've encountered an error:

ERROR:  could not open extension control file "/usr/pgsql-11/share/extension/citext.control": No such file or directory

I ran sudo yum install postgresql-contrib , but dependency for version 9.2 was installed. So where to find and how to install citext on PostgreSQL 11.1 on CentOS 7.6 ?

Thank you!



Related Questions


Updated January 12, 2018 11:01 AM

Updated April 08, 2017 05:01 AM

Updated August 20, 2017 13:01 PM

Updated August 13, 2018 11:01 AM

Updated April 25, 2018 20:01 PM