APC Smart-UPS turning off by itself?

by uski   Last Updated August 13, 2019 22:00 PM

I have an APC Smart-UPS 3000.

Last Sunday, it turned off by itself. Noone was in the office and noone was logged in at the time it happened.

What could cause this ? I'm concerned it may happen again.

The log show the outputs "has been commanded to shutdown", but does not explain by who or where. Local panel ? Scheduled test ? Remote ? What are the possibilities ?

UPS web interface is password protected. Please see the log here : Most recent event is the sysadmin logging in to check what's up...

08/11/2019  19:39:25    apc Web user 'apc' logged in from 10.22.0.14.   0x0015
08/11/2019  12:19:56    Device  UPS: The power for switched outlet group 3, Outlet Group 3, is now turned on.   0x0134
08/11/2019  12:19:56    Device  UPS: The power for switched outlet group 2, Outlet Group 2, is now turned on.   0x0134
08/11/2019  12:19:56    Device  UPS: The power for switched outlet group 1, Outlet Group 1, is now turned on.   0x0134
08/11/2019  12:19:56    Device  UPS: The output power is now turned on. 0x0113
08/11/2019  12:19:55    Device  UPS: The output power is turned off.    0x0114
08/11/2019  12:19:55    Device  UPS: The graceful shutdown period has ended.    0x014F
08/11/2019  12:19:55    Device  UPS: Switched outlet group 3, Outlet Group 3, has been commanded to shutdown with on delay. 0x0174
08/11/2019  12:19:55    Device  UPS: The power for switched outlet group 3, Outlet Group 3, is now turned off.  0x0135
08/11/2019  12:19:55    Device  UPS: Switched outlet group 2, Outlet Group 2, has been commanded to shutdown with on delay. 0x0174
08/11/2019  12:19:55    Device  UPS: The power for switched outlet group 2, Outlet Group 2, is now turned off.  0x0135
08/11/2019  12:19:55    Device  UPS: Switched outlet group 1, Outlet Group 1, has been commanded to shutdown with on delay. 0x0174
08/11/2019  12:19:55    Device  UPS: The power for switched outlet group 1, Outlet Group 1, is now turned off.  0x0135
07/12/2019  22:22:43    Device  UPS: The battery is now installed.  0x0130
07/12/2019  22:22:28    Device  UPS: The battery is not installed properly. 0x012F

Running latest firmware :

Network Management Card AOS v6.6.4
Smart-UPS & Matrix-UPS APP v6.6.4
NMC Serial Number: (hidden)

Model: Smart-UPS X 3000
UPS Serial Number: (hidden)
Firmware Revision: UPS 02.0 (ID10) 

If anyone has any idea it'd be much appreciated. Thanks



Related Questions


Updated May 06, 2019 14:00 PM

Updated July 22, 2016 08:01 AM

Updated November 13, 2015 11:00 AM

Updated February 18, 2017 15:00 PM

Updated March 13, 2019 01:00 AM